Vibrations @55-80mph

Faults and Technical chat for the Volvo XC40
Rifleman
Posts: 225
Joined: Wed Mar 21, 2018 2:21 pm
Location: Nottingham, UK

Re: Vibrations @55-80mph

Post by Rifleman » Thu Jan 31, 2019 2:15 pm

It might be worthwhile that anyone contributing to this discussion states their region, tyre size and tyre manufacturer.
You never know, a pattern may emerge...
XC40 | First Edition | 2.0 D4 AWD | Bursting Blue | 19" wheels | Ordered 11/03/18 | Delivered 19th October 2018.


rikvanbeek
Posts: 17
Joined: Thu Oct 18, 2018 10:59 am

Re: Vibrations @55-80mph

Post by rikvanbeek » Tue Feb 05, 2019 10:15 am

19" continental summer,
nokian winter on 19" V90CC rims.

The problem is not tire or rim related i strongly expect. As I tested with different rims and tires and the wheels have been professionally balanced.

Volvo stated the resonating sound is due to the "dynamic" chassis. It is normal in their eyes and present in all XC40's we test-drove.
They will try to fix the vibration in the car, and state it is a separate problem.


patdo
Posts: 5
Joined: Sun Aug 19, 2018 3:15 pm

Re: Vibrations @55-80mph

Post by patdo » Thu Feb 14, 2019 10:31 am

Check the cables connected to a box under the passenger seat. One of these cables is too rigid and tends to vibrate at high speed. I fixed it to others and since then finish vibrating


Elvo57
Posts: 13
Joined: Mon Feb 18, 2019 5:14 pm

Re: Vibrations @55-80mph

Post by Elvo57 » Mon Feb 18, 2019 6:05 pm

It's nice to see I'm not alone with the resonance issue (if you know what I mean).

I noticed it on driving it away from the dealership, and it bugs me every drive. I reported it on the three month inspection but the dealership said they heard nothing unusual and to book it in again for a closer look if it still bothered me. Hence it's in on the 26th February. Although I fail to see how somebody could not notice it, it does not bother my wife at all! My student son likens it to a bent wheel rim (different to a wheel out of balance). I was expecting to go down the tyres / wheels route with the engineers, but it looks like others have been there before. In some ways I could believe it to be an aero problem, but it seems to be too linear to be that.

I do know of another XC40 owner ( lives just around the corner and my wife got talking to him on the drive), R-Design (not FE), who ordered later than us but took delivery much sooner, who has what sounds to be the same issue ( but more prevalent at 70MPH than ours which comes in at 45MPH). Unfortunately I do not have the full details, but it sounds like he has been back to the dealers several times and they cannot fix the problem.
The main point being that he is now waiting delivery of a Jaguar E Pace !!!

On booking my car in, the service department was aware of this other XC40's issues (same dealership), so that should speed things along a bit. Obviously it will be interesting to see if Volvo have potentially done a buy back on that other car?

Apologies if I have made any forum mistakes, as this is my first post ever (just going to brush up on the rules next)!

XC40 | First Edition | 2.0 D4 AWD | Bursting Blue | 19" Continental Premium Contact 6 tyres | Ordered 14/03/18 | Delivered 11th October 2018 | UK.


Lazwarriot
Posts: 2
Joined: Fri Mar 29, 2019 2:03 pm

Re: Vibrations @55-80mph

Post by Lazwarriot » Fri Mar 29, 2019 2:10 pm

Same issue here (Panama)... I feel vibrations on highway specially over 70 mph.

I'm just wondering if this could be dangerous.

My car: XC40 Momentum 2018 T5. Rim 19''.


bdalameda
Posts: 14
Joined: Fri Mar 29, 2019 10:35 pm

Re: Vibrations @55-80mph

Post by bdalameda » Fri Mar 29, 2019 10:45 pm

I thought I had an issue with a strange harmonic type vibration when driving on the freeway. I turned out that it was caused by the lane keeping function that would vibrate when it thought I was departing from my lane. When I turned this feature off the vibration was eliminated. It felt almost like an out of balance tire or loose tie rod. The lane keeping function can be active even without the Pilot Assist being activated. I would think that if the camera sensors are out of calibration this type of vibration could occur at random times. Now that I know what causes this I turned the lane keeping switch on and do not worry about the occasional vibration knowing what it is.

Dan


Elvo57
Posts: 13
Joined: Mon Feb 18, 2019 5:14 pm

Re: Vibrations @55-80mph

Post by Elvo57 » Sun Mar 31, 2019 5:24 pm

An update on my last post...

Took the car in on 26th Feb and went out with the same engineer that had been dealing with the 'X' XC40 owner 'round the corner'. He said my resonance issue was the same, if not worse than that car. Also he 'had heard' at a recent Volvo event, that they were aware of the issue and were looking into it, but thought it would still be worth them checking the tyres to see if there were any obvious problems.

On the 14th March, he found all wheels out of balance, between 15g to 35g, but the tyres were true on the rims. After correcting this and moving the rear tyres to the front, the resonance has actually become worse to the point where often it becomes a vibration you can now physically feel at certain speeds. This was rarely the case before, unless the tyres were cold.

After a couple of weeks, nothing has changed. I did think there was a possibility the resonance could improve on days with the higher ambient temperatures, but no... and it still manages to play on me every journey... taking the edge off what is otherwise, a really an enjoyable car to drive!

Hence, back to the dealership engineer next week to see if I can get it pushed up to Volvo UK, and get an official response to the problem.

XC40 | First Edition | 2.0 D4 AWD | Bursting Blue | 19" Continental Premium Contact 6 tyres | Ordered 14/03/18 | Delivered 11th October 2018 | UK.


Elvo57
Posts: 13
Joined: Mon Feb 18, 2019 5:14 pm

Re: Vibrations @55-80mph

Post by Elvo57 » Wed Apr 03, 2019 12:56 pm

A glimmer of hope?

Since the dealership last had my car, a Volvo memo has been circulated regarding the resonance problem. No solution is being offered, but an initial eleven point check list for the dealership to perform has been mandated before they are allowed to take it any further with Volvo UK. Mainly looking at the tyres, plus a wheel hub offset check of some description. Car booked in next week for two days. I have requested an XC60 loan car if possible for comparison, but have been told I will be lucky!

XC40 | First Edition | 2.0 D4 AWD | Bursting Blue | 19" Continental Premium Contact 6 tyres | Ordered 14/03/18 | Delivered 11th October 2018 | UK.


rikvanbeek
Posts: 17
Joined: Thu Oct 18, 2018 10:59 am

Re: Vibrations @55-80mph

Post by rikvanbeek » Fri Apr 05, 2019 12:35 pm

i've given up hope. My car was at the garage and Volvo NL for 1,5 month! And although wheels have been balanced, tires been changed, different rims and what more... The problem is present or worse as ever.

To be honest I am astonished the dealer even gave the car back to test as it is clearly not solved.

No sound of a message within Volvo NL surrounding this problem. Mechanics of Volvo NL just try to sell me that is is normal and the XC40 has a "dynamic" suspension, whatever that may be...


rikvanbeek
Posts: 17
Joined: Thu Oct 18, 2018 10:59 am

Re: Vibrations @55-80mph

Post by rikvanbeek » Thu May 02, 2019 11:12 am

No solution has been offered by Volvo. As ordering a new XC40 wouldn't guarantee a vibration free ride I decided to switch to BMW X1. Disappointed in Volvo.


Post Reply

Return to “Faults & Technical”