Vibrations @55-80mph

Faults and Technical chat for the Volvo XC40
Elvo57
Posts: 33
Joined: Mon Feb 18, 2019 5:14 pm

Re: Vibrations @55-80mph

Post by Elvo57 » Wed Aug 14, 2019 9:54 am

Longer waffle (update and tyres observations)…

Tyres first… Currently we have a loan D3 Momentum FWD on 18” Michelin Primacy 4 tyres. Compared to our 19" Continental Premium Contact 6’s, they are noticeably more noisy on bad surfaces (granite chipped) and ride no better (actually a cheer went up from the passengers yesterday when we reached a better patch of road). I’ll check the tyre pressures seeing as ChrisLF is happy with his! At the dealership Monday I noticed the new XC40’s are now shod with Pirelli Zeros (as has been noted earlier). Engineers I have talked to over the years at Mercedes and Volvo have all confided that the Zeros often wear unevenly and can cause vibrations on their own !!! (Been there already with an SLK, and went to Continentals).

Resonance/Vibration… The car has been much better after the hatch and engine mountings adjustment, but still seems to play on you on longer journeys. Volvo called us in to have the prop shaft removed Monday. The pre removal test drive had the mechanic struggling to hear the resonance/vibration. Post removal, instantly the mechanic recognised the fault again with the vibration (strangely) being re-introduced without a prop shaft. Volvo have now asked the dealership to source a prop from a similar spec vehicle and fit it on our car… still ongoing!

I agree Kipper, Volvo and their dealerships/mechanics are encouraged to keep away from forums like this one. All I can say is that the resonance/vibration is a problem recognised by Volvo UK at least. The word from the dealership is that Volvo have other XC40's currently going through the same checks/procedures as my car, and are actively seeking information and a resolution!

XC40 | First Edition | D4 AWD | Bursting Blue | 19" Continental Premium Contact 6 tyres | Ordered 14/03/18 | Delivered 11th October 2018 | UK.


Elvo57
Posts: 33
Joined: Mon Feb 18, 2019 5:14 pm

Re: Vibrations @55-80mph

Post by Elvo57 » Wed Aug 14, 2019 12:10 pm

Tyre pressures on the loan car fine, guess it must be our finest quality East Yorkshire road maintenance that the Michelins do not like!

XC40 | First Edition | D4 AWD | Bursting Blue | 19" Continental Premium Contact 6 tyres | Ordered 14/03/18 | Delivered 11th October 2018 | UK.


Kipper
Posts: 32
Joined: Tue May 21, 2019 7:47 pm

Re: Vibrations @55-80mph

Post by Kipper » Wed Aug 14, 2019 12:32 pm

Thank you Elvo57, my fear was that Volvo themselves were ignoring the problem as from my own straw pole, it seems to be only on a few vehicles. My garage may be doing their bit but it's the lack of communication that bugs me. They have a demonstrator with the problem so are doing investigations on that so they don't need to use my car and that may be the cause of lack of communication.

On the suggestion of my nephew, (he of MIRA), I obtained a vibration app for my phone. After a false start, I managed a plausible reading (13.3Hz @ 70mph), when I informed the garage they asked for more to be sent when I had them, (I explained it was a single reading and really I needed to repeat the exercise to confirm), I would have expected Volvo themselves to use a calibrated meter to establish such values. Coming from an aviation test environment, (albeit software), I know you need to establish the details of the problem and form a logical test plan to narrow down the fault. Volvo seem to using a scatter gun approach.

From all available information it would seem to be a build problem, that is certain components interacting with each other, either through tolerances or differing manufacturers. (That from my nephew by the way, he deals in vehicle dynamics). If it was me, I would collect all the build records of the vehicles with the problem and start there, see if there is a common denominator. Maybe they have, it does seem to be a tricky problem but as they have a technical journal on the "same" apparent issue for other older XC models, I would have thought they would have some idea by now.

I plan to do a "wobble" run tomorrow and get more vibration figures, if I do, I'll post them on the forum - feel free to use them if you think they are of value.

Kipper
XC40 T4 Inscription Pro / Luminous Sand / Blond


ChrisLF
Posts: 214
Joined: Wed Apr 24, 2019 8:21 am
Location: Heart of England

Re: Vibrations @55-80mph

Post by ChrisLF » Wed Aug 14, 2019 4:00 pm

Elvo57 wrote:
Wed Aug 14, 2019 12:10 pm
Tyre pressures on the loan car fine, guess it must be our finest quality East Yorkshire road maintenance that the Michelins do not like!

XC40 | First Edition | D4 AWD | Bursting Blue | 19" Continental Premium Contact 6 tyres | Ordered 14/03/18 | Delivered 11th October 2018 | UK.
Your Continentals must be very quiet then if you think the Michelins are noisier. On the roads, mainly local, that I've driven on so far, the Michelins, I find are pretty quiet. When I used to go up to York there was a section of road near York (A64 I think) that was concrete and it was horribly noisy in my Passat which was normally quiet.

As I've said elsewhere I was a bit disappointed to find that there were Primacys on the XC40 as on my previous Yeti I got an advisory on the first MOT because of cracking between the sidewall and tread and changed the tyres even though there was loads of tread left. Having said that I got an advisory at the last MOT for cracking between the treads on my TT with Continentals. It was 5 years old though, so better. I shall probably go for Continentals when I change those on the XC40.

Chris
Practical car - Volvo XC40 T4 FWD R-Design in Bursting Blue. Winter & Convenience Packs, Electric Drivers Seat, Front Park Assist, Rear Camera and Tow Bar.

Fun car - Audi TT Roadster manual in Samoa Orange.


Kipper
Posts: 32
Joined: Tue May 21, 2019 7:47 pm

Re: Vibrations @55-80mph

Post by Kipper » Thu Aug 15, 2019 4:32 pm

Guys,
Today I managed to measure the vibration at 60,65 and 70, The figures I came up with were

70 mph gave 13.95:13.43:13.67 and an average therefore of 13.8Hz
65 mph gave 12.64:12.45 and an average of 12.5Hz
60 mph gave 11.63:11.79:11.94 and an average of 11.8Hz

For those of you with an engineering bent, that coincides with the wheel rotation rate at those speeds. (19" rims with 235/50 tyres) There are caveats of course:
1: The measurement was taken with an free Android App on an HTC mini phone.
2: It may have been measuring the wheel rotation and not the vibration, but as the car is generally smooth a silent, the vibration is the most prominent effect apparent.

So while it is not definitive, I would suggest it's a good place to start. i.e. Wheels / axle shafts and associated components.
Feel free to use / quote those figures to further you case.

Kipper
XC40 T4 Inscription Pro / Luminous Sand / Blond


Nifad
Posts: 2
Joined: Tue Aug 13, 2019 8:10 pm

Re: Vibrations @55-80mph

Post by Nifad » Thu Aug 15, 2019 8:22 pm

Hi Kipper,
If it were my car I would get the dealer to change all the tyres for a new set. My friend had the same problem on his BMW 5 series and it took neatly 2 years to realise ...it was faulty tyre(s)


Elvo57
Posts: 33
Joined: Mon Feb 18, 2019 5:14 pm

Re: Vibrations @55-80mph

Post by Elvo57 » Thu Aug 15, 2019 8:40 pm

Tyres are only one part of the equation when it comes to perceived tyre noise. What gets through to your ears will depend on chassis and suspension components and body design. Also, the road and tyre temperatures need to be factored in, as well as the remaining tread depth/profile etc. The 19” Continentals do sound quieter now it is warmer. The 18” Michelins seem to be particularly bad on granite chippings. Both have similar miles on them. Or is it that I have got used to the Continentals… and the Michelins are just generating a different set of noises that I am picking up on (but the passengers were also critical of them, so maybe not)?

As for the resonance issue, I have over the last few months driven another D4 FE, and two different Momentums and all exhibited the problem to varying degrees. Again, there is that danger that after 9 months I am getting acclimatised to it to some extent and perhaps that is why it plays more now on longer journeys… or is my brain starting to cancel it out to preserve my sanity?

Different wheels, tyres, front drive shafts tried. Hatch and engine mounts adjusted. Software reset/updated.

And tomorrow, after four days with them, I will be collecting the car with a different prop shaft fitted. A wet and windy forecast for the next few days could mean that it takes a while to get a good handle on any changes.

Thanks Kipper for the frequency measurements, that has to mean something surely? Especially when the vibration has been at its worst for me when the tyres were poorly balanced.


XC40 | First Edition | D4 AWD | Bursting Blue | 19" Continental Premium Contact 6 tyres | Ordered 14/03/18 | Delivered 11th October 2018 | UK.


Kipper
Posts: 32
Joined: Tue May 21, 2019 7:47 pm

Re: Vibrations @55-80mph

Post by Kipper » Thu Aug 15, 2019 10:54 pm

The garage has a demo with the same problem and they have changed the wheels and still have the same problem. I'll be interested if the prop shaft solves the problem as it will be rotating at a much faster rate than the wheels as it feeds a rear differential. As I don't feel the vibrations through the steering wheel, well not as strong as my bum feels, I am leaning towards the rear drive shaft(s). As far as I am aware they are free wheeling under normal conditions.

I just get the feeling they are not approaching the issue in a logical fashion, but I am no mechanical engineer.

Thanks Guys for your responses, all useful, keep them coming.

Kipper
XC40 T4 Inscription Pro / Luminous Sand / Blond


marobinson1977
Posts: 3
Joined: Sat Aug 24, 2019 11:14 am

Re: Vibrations @55-80mph

Post by marobinson1977 » Sat Aug 24, 2019 8:47 pm

Hi all,

New here and this is my first post. Unfortunately it's about some strange rattling vibration at the front of the car.

Sometimes it sounds like dashboard, trim issues, other times it feels like the A pillars are vibrating. Usually only noticable above 40mph.

Is this what the rest of you are experiencing?

T3 Inscription, FWD, manual, 18" Michelin
T3 Inscription


Kipper
Posts: 32
Joined: Tue May 21, 2019 7:47 pm

Re: Vibrations @55-80mph

Post by Kipper » Wed Aug 28, 2019 12:10 am

Marobinson,

It certainly seems so, with mine I feel it through the seat mostly, but it's the speed that is the common factor. The rattling of the trim might be in response to the vibration rather than the cause of it. From my own measurements is seems to vibrating at the same rate as the wheel rotation. Get your dealer to check it out and if they seem reluctant to accept the problem or claim they have never heard of it before, quote this forum and mention that you are the 10th person of a small example of 26 people with the similar problem. It does exist on some, but not all XC40's. There is no common model, engine or type of transmission that is affected, it is across the model range and in North and South America as well as Europe.

The important thing is that the dealer recognises the issue and communicates their findings to Volvo UK technical department, the more complaints they get, the more likely they are to deal with it. I have been complaining to my dealer for nearly 4 months now and have yet to receive any indication that anything is being done about it.

Importantly, you only have one month to refuse the vehicle and get your money back, or 6 months with a deduction for wear and tear. That's what I have read, if I am wrong please let me know. My problem is I do not want to return the vehicle, it is what I want - I just want it fixed.

Hope that helps, I do waffle on a bit I know, but I am getting somewhat frustrated with the whole issue and the more feedback the better the chance of getting something done.

Kipper
XC40 T4 Inscription Pro / Luminous Sand / Blond


Post Reply

Return to “Faults & Technical”