Spluttery when cold

Faults and Technical chat for the Volvo XC40
Post Reply
Mogbat975
Posts: 27
Joined: Mon Mar 19, 2018 10:54 pm

Spluttery when cold

Post by Mogbat975 » Sat Aug 11, 2018 8:54 pm

We have a T4 auto AWD. Noticed it feels a bit spluttery when you first start and pull away. Only lasts for about 10 seconds but I'm sure it's not meant to do that.


super8simon
Posts: 3
Joined: Mon Jun 11, 2018 9:35 pm

Re: Spluttery when cold

Post by super8simon » Sun Aug 12, 2018 8:53 pm

Hi. Fellow T4 owner, and yes, I've noticed the same thing on occasions. I'm keeping an eye on it with a view to mentioning it at my three month check. I would be interested to know if others have experienced it too.
T4 Momentum, with a few extras!


Cholsey
Posts: 83
Joined: Mon Apr 09, 2018 10:27 pm

Re: Spluttery when cold

Post by Cholsey » Sun Aug 12, 2018 8:56 pm

I had the same with my T5. Issue seems to have disappeared over the last month. Time will tell if this was just a running in issue.
XC40 T5 FE; Bright Silver; 20” Alloys; Power Folding Tow-bar.
Ordered 19 Jan; Delivered 01 May


User avatar
Jsuter
Posts: 60
Joined: Sat Mar 24, 2018 12:04 pm
Location: Switzerland

Re: Spluttery when cold

Post by Jsuter » Wed Aug 15, 2018 7:26 pm

Same for my T4
T4 Inscription - Pine Grey - Blond Interieur - All packs - 18‘ rim - 4c Suspension - Ordered end of March delivered 24.5.18


Michaelxc40
Posts: 88
Joined: Mon Mar 05, 2018 9:57 am
Location: Wakefield

Re: Spluttery when cold

Post by Michaelxc40 » Wed Aug 15, 2018 7:32 pm

I had the same issue for the first few weeks on ownership, sounded lumpy as if it was only running on 3 cylinders on initial startup, only for a few minutes and not every say. Settle down and not had any issues since.
T5 First edition Crystal White


tonyD
Posts: 16
Joined: Wed Mar 07, 2018 10:04 pm

Re: Spluttery when cold

Post by tonyD » Mon Aug 20, 2018 6:11 pm

My T4 Inscription Pro also does it from cold start up, and noticed that the revs were around 1100 RPM dropping bact to around 900 after a few seconds.


Rifleman
Posts: 132
Joined: Wed Mar 21, 2018 2:21 pm
Location: Nottingham, UK

Re: Spluttery when cold

Post by Rifleman » Wed Aug 22, 2018 7:19 pm

Could this note buried in the downloadable manual app be a clue to a possible cause of this ?

NOTE
The idling speed can be noticeably higher than normal for certain engine types during cold starting. This is done in order that the emissions system can reach normal operating temperature as quickly as possible, which minimises exhaust emissions and protects the environment.
XC40 | First Edition | 2.0 D4 AWD | Bursting Blue | 19" wheels | Ordered 11/03/18 | Delivered 19th October 2018.


Morten
Posts: 29
Joined: Thu May 03, 2018 8:01 pm

Re: Spluttery when cold

Post by Morten » Wed Aug 22, 2018 8:13 pm

My T5 dose the same.

Before the XC40 I had a D3 V60--it was the same on this.

I am not concerned.

BR Morten


Madmoondog
Posts: 4
Joined: Sat Sep 01, 2018 12:27 am

Re: Spluttery when cold

Post by Madmoondog » Sat Sep 01, 2018 12:32 am

Same on my t5r


Post Reply

Return to “Faults & Technical”