Driving journal, Volvo app

All Volvo XC40 related discussions
Den48
Posts: 146
Joined: Sun Dec 20, 2020 10:13 pm

Post by Den48 » Tue May 31, 2022 8:00 pm

Hi
Looking at the driving journal on the app, the app is showing the location of the car at a store I visited this morning and not where the car actually is on the drive outside the house. Subsequent journeys today have also not been recorded on the journal, have checked the car and the sensus navigation correctly locates the car outside the house.

Have deleted the app and reinstalled with no change it’s still showing the car as 3 miles away, I know it is not a major issue unless the car happens to be stolen, has anyone else experienced this?
B4 FWD 8 speed auto , R design, front park assist, rear camera , spare tyre, fusion red. Ordered August 21 collected November 21.

KeithR56
Posts: 59
Joined: Wed Jan 26, 2022 4:16 pm

Post by KeithR56 » Tue May 31, 2022 9:30 pm

It happened to me last month when I was travelling and my phone had no Wi-Fi for a couple of days. When I got back home it still didn’t show the missing journeys so I contacted Volvo. They told me to log out of the app and log back in again. That sorted it.

The data must be stored somewhere and transferred to the app when the comms are working properly.

Hope you get it sorted.
MY22 XC40 Inscription B4P. Denim blue, Blond Leather, Climate, Versatility, Sunroof, Tints. (My last 3 Volvos were: 2017 XC60 SE Lux Nav D4, 2011 V60 SE Lux Nav D5, 2004 S60 T5 SE).

Den48
Posts: 146
Joined: Sun Dec 20, 2020 10:13 pm

Post by Den48 » Tue May 31, 2022 10:04 pm

Hi
Thanks for the reply, have tried that and it didn’t work, I will leave it for a couple of days in the hope that it’s sorts itself out, if not I will contact Volvo
B4 FWD 8 speed auto , R design, front park assist, rear camera , spare tyre, fusion red. Ordered August 21 collected November 21.

Johnkavanagh
Posts: 40
Joined: Thu Sep 09, 2021 7:43 am

Post by Johnkavanagh » Tue May 31, 2022 10:56 pm

The exact same thing has happened to me today.

This evening - whilst safely parked on the road outside / the app thought it was still in use, with the journal only showing up until around midday.

I got in the car, started it, let it idle for a minute, and shut it off again.

Now, it doesn’t think it’s in use, but does still think it’s in the car park I left around 3 this afternoon.

I expect we’re seeing some outages on Volvo’s network given you appear to be having similar problems at sa similar time.

I’ll try logging in/out of the app. I’m sure it will update again eventually. I’m just glad I don’t have one of the electric vehicles where the app does things like keep track of charge/etc..!

Andy40
Posts: 141
Joined: Sat Mar 26, 2022 10:24 am

Post by Andy40 » Wed Jun 01, 2022 8:00 am

I’ve had this before and after a day or so, seems to sort itself out…

Just checked and mine is showing yesterday morning journey, but not evenings or this morning…

Chris John
Posts: 315
Joined: Mon Jul 20, 2020 9:08 pm

Post by Chris John » Wed Jun 01, 2022 2:50 pm

Sounds like an App issue
Volvo XC40 T5 R-Drive Pro. Thunder Grey with lots of extras

Valla
Posts: 2
Joined: Wed Jun 01, 2022 7:05 pm

Post by Valla » Wed Jun 01, 2022 7:12 pm

Same here just bumped an old thread as I didn't see this one. Initially I had no access to car at all via the app, no locking or anything. Car was showing as In Use.

Now I can do most things but no driving journal and the car is showing as being located somewhere where I was earlier today.

For it to be an issue for a few of us, it probably means its them.

Den48
Posts: 146
Joined: Sun Dec 20, 2020 10:13 pm

Post by Den48 » Wed Jun 01, 2022 7:23 pm

Hi
No change with the problems on the app, have raised a query with Volvo, will post if they reply with solution.
B4 FWD 8 speed auto , R design, front park assist, rear camera , spare tyre, fusion red. Ordered August 21 collected November 21.

Ovlov
Posts: 22
Joined: Mon May 24, 2021 7:27 pm

Post by Ovlov » Thu Jun 02, 2022 1:35 pm

Seems to be working now
Black T3 R Design. Petrol

WelshRobin
Posts: 138
Joined: Wed Jan 08, 2020 8:55 pm
Location: Norfolk

Post by WelshRobin » Thu Jun 02, 2022 4:29 pm

On my outward journey today (9.00 to 10.00) no details were recorded by the app. On the return journey (12.00 to 13.00) it was OK. Pleased to have recorded 51mpg on a selection of 30/40/50 and 60mph roads, as on previous occasions with this route. (T3 auto).

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post