Volvo on call app problem.

All Volvo XC40 related discussions
User avatar
Moss
Posts: 157
Joined: Wed Apr 29, 2020 8:52 pm
Location: Belgium & France

Post by Moss » Sun Oct 31, 2021 6:00 pm

fisherman wrote:
Sun Oct 31, 2021 5:55 pm
I am using the android version, if that helps.
I asked my wife to check and update the Volvo Cars app on her Android smartphone. No problem there. By the way, as far as I know, the earlier Android version 5.4.1 had the same litres/100km, miles and mpg options as the latest 5.6.0 version. Anyway, no problems over here (Belgium and France) with the Android versions of the Volvo Cars app.

Rifleman
Posts: 390
Joined: Wed Mar 21, 2018 2:21 pm
Location: Nottingham, UK

Post by Rifleman » Sun Oct 31, 2021 8:39 pm

fisherman wrote:
Sun Oct 31, 2021 5:55 pm
I am using the android version, if that helps.
That’s the confusion then, in my original post I stated I was using the iOS version.
I’ve now received a response from the app developers acknowledging that it is indeed a bug introduced on v5.6 which they will fix in the next version.
XC40 | First Edition | 2.0 D4 AWD | Bursting Blue | 19" wheels | Ordered 11/03/18 | Delivered 19th October 2018.

Rifleman
Posts: 390
Joined: Wed Mar 21, 2018 2:21 pm
Location: Nottingham, UK

Post by Rifleman » Mon Nov 01, 2021 4:08 pm

Impressed with app developers, just released a new version 5.6.1 which fixes the bug in so far as consumption is now shown in mpg but the option to change units is still not there.
XC40 | First Edition | 2.0 D4 AWD | Bursting Blue | 19" wheels | Ordered 11/03/18 | Delivered 19th October 2018.

eugen61
Posts: 480
Joined: Sun May 10, 2020 7:33 am

Post by eugen61 » Mon Nov 01, 2021 5:55 pm

I also updated the app to v 5.6.1 and consumption is shown, as always for me in continental Europe, in l/100km.
Since the option to choose between mpg or l/100km is gone, I think now the app is taking the measurement unit from the connected car’s settings.

Chris John
Posts: 315
Joined: Mon Jul 20, 2020 9:08 pm

Post by Chris John » Tue Nov 02, 2021 9:28 am

I’ve just downloaded a new version of the App and the MPG V MPL has been resolved
Volvo XC40 T5 R-Drive Pro. Thunder Grey with lots of extras

Valla
Posts: 2
Joined: Wed Jun 01, 2022 7:05 pm

Post by Valla » Wed Jun 01, 2022 7:09 pm

Sorry for the thread bump, but I'm experiencing the same issue. I've had my XC40 for around 2 weeks. For the last 2 days, my car has been showing as "in use" or not able to be reached to send locations or unlock it.

It's improved today, I can lock, unlock etc. But the location is wrong in the app. Navigation works fine in the car. Also the driving journal isn't tracking journeys since Tuesday when the issue started.

Did anyone else facing these issues find a solution or is it a server issue that I shall have to show patience with until its rectified by Volvo?

eugen61
Posts: 480
Joined: Sun May 10, 2020 7:33 am

Post by eugen61 » Wed Jun 01, 2022 8:18 pm

I have the same issue. Today the app was showing my car in use, now it shows my car on the map 15 miles away from its real location. I suspect a bug in Volvo’s servers that are handling the On-Call data.

Ovlov
Posts: 22
Joined: Mon May 24, 2021 7:27 pm

Post by Ovlov » Wed Jun 01, 2022 9:26 pm

The app failed today. Current location of car shown as yesterday. Logging out/in has not solved the problem.
Black T3 R Design. Petrol

Andy40
Posts: 142
Joined: Sat Mar 26, 2022 10:24 am

Post by Andy40 » Wed Jun 01, 2022 9:40 pm

Ovlov wrote:
Wed Jun 01, 2022 9:26 pm
The app failed today. Current location of car shown as yesterday. Logging out/in has not solved the problem.
Yes, same as mine…

Hopefully sorted out soon.

User avatar
Greggspies
Posts: 301
Joined: Mon Jul 05, 2021 10:16 am

Post by Greggspies » Wed Jun 01, 2022 11:37 pm

Yup. Same here. Last record is Monday. Yesterday and today's journeys are not showing.
MY22 T5 Recharge Inscription Pro in Denim Blue with Blond Interior

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post