Failed Auxiliary Drive Belt - after 529 miles...

All Volvo XC40 related discussions
morganj
Posts: 152
Joined: Wed Jan 08, 2020 7:50 am

Post by morganj » Sat Jan 23, 2021 9:01 am

Even here in Sweden’s neighbor (Finland) parts are currently hard to come by.

My drivers door lock actuator is failing when temp is below-20 and needs replacement. Part not available here and is on back order in Sweden too
XC40 T5 Recharge MY21 | Versatility | Driver assist| Techic | Light | Semi-auto Park assist

Handyman
Posts: 25
Joined: Tue Oct 29, 2019 6:47 pm
Location: Sheffield

Post by Handyman » Sat Jan 23, 2021 11:53 am

Don't forget the Granddads, when all we had was just one fan belt.

User avatar
pjm007
Posts: 940
Joined: Sun Jan 14, 2018 8:26 pm
Location: UK

Post by pjm007 » Sat Jan 23, 2021 1:54 pm

👍
Two XC40s - so far! Inscription Pro T5 AWD Auto - Glacier Silver/Blond/21”, fully loaded, from Jan thro Sep 2021. Polestarred. :) Also one of the first FEs - a D4 AWD Auto - Bursting Blue/Charcoal/20" from Mar thro Aug 2018. Also Polestarred. :o

Rifleman
Posts: 390
Joined: Wed Mar 21, 2018 2:21 pm
Location: Nottingham, UK

Post by Rifleman » Sat Jan 23, 2021 3:12 pm

Remember adding a few squirts of 3in1 into my mini’s dashpot many many years ago and tuning the engine using a wooden rod between engine block and ear hole for feedback.
Happy times 😉😂
XC40 | First Edition | 2.0 D4 AWD | Bursting Blue | 19" wheels | Ordered 11/03/18 | Delivered 19th October 2018.

XC40A.pathetic
Posts: 1
Joined: Sun Jun 05, 2022 7:56 pm

Post by XC40A.pathetic » Sun Jun 05, 2022 8:25 pm

Had a B4 Auto about 18 months and 14k miles. This morning on starting there was a very loud noise (like screeching and gurgling from the engine bay) then a warning message about 12v battery safety issue so took a look and found the belt chewed up. It was serviced at a main dealer c.4k miles back.

Putting this out there to see if others have had similar Issues beyond the original message on this thread.

I won't speculate on root cause but will update when the dealer has shared their observations.

20220605_104848.jpg

Failed serpentine belt

20220605_104959.jpg


Felindre
Posts: 426
Joined: Wed Dec 23, 2020 2:19 pm
Location: South Wales, UK

Post by Felindre » Mon Jun 06, 2022 12:34 am

Ouch! Mine's nearly the same vintage, I'll need to check mine...
B4 AWD Inscription , Fusion Red, Blond interior. Drivers Assist, Climate, Tinted rear windows and Towing pack.
Ordered 14 Dec 20, delivered 10 March 21

ACertainAge
Posts: 200
Joined: Thu Oct 04, 2018 3:36 pm

Post by ACertainAge » Mon Jun 06, 2022 9:39 am

Presume you have been offered a loan car?

Felindre
Posts: 426
Joined: Wed Dec 23, 2020 2:19 pm
Location: South Wales, UK

Post by Felindre » Mon Jun 06, 2022 11:14 pm

Checked out mine today and the belt is pristine. There's something else that must have caused this.
B4 AWD Inscription , Fusion Red, Blond interior. Drivers Assist, Climate, Tinted rear windows and Towing pack.
Ordered 14 Dec 20, delivered 10 March 21

Oldie
Posts: 376
Joined: Thu Jul 15, 2021 2:59 pm

Post by Oldie » Tue Jun 07, 2022 6:56 am

believe this to be just a failed belt - very rare yes but not unheard of and doubt any real damage done

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post