Software bug

All Volvo XC40 related discussions
Dermottdog
Posts: 690
Joined: Sat Jul 06, 2019 7:39 pm
Location: Orpington, Kent

Software bug

Post by Dermottdog » Wed Mar 24, 2021 4:04 pm

Hey

For those that have seen a few of my recent posts, you may know that I have a remote issue. This has only occurred since I changed from Vodafone to the 3 network. This may have been a coincidence. I’ve since found my old Vodafone sim and plugged it back in but still the remote issue exists. A call to my local dealer was needed. They said that there is a bulletin relating to remote start. Volvo are working on it.

So, at the moment I’m stuck with a car that won’t except a send to car destination, remote start or lock the doors. :roll:
R Design Pro T5 AWD in Crystal White. Convenience Pack, Front Parking and Apple Car. Couldn’t afford anything else!! Arriving late September 2019.

User avatar
m@rk
Posts: 55
Joined: Fri Dec 11, 2020 10:06 pm

Re: Software bug

Post by m@rk » Wed Mar 24, 2021 4:22 pm

Did they say if this was a problem with the software on the car or on the Volvo On Call servers as mine is working just fine via the phone app and via Google Home

At least you know you weren't going mad :)
XC40 T5 Recharge Inscription Pro - Denim & Blonde

Image

Dermottdog
Posts: 690
Joined: Sat Jul 06, 2019 7:39 pm
Location: Orpington, Kent

Re: Software bug

Post by Dermottdog » Wed Mar 24, 2021 4:35 pm

m@rk wrote:
Wed Mar 24, 2021 4:22 pm
Did they say if this was a problem with the software on the car or on the Volvo On Call servers as mine is working just fine via the phone app and via Google Home

At least you know you weren't going mad :)
Hi

He didn’t elaborate. He said that there is a known bug and lots of people have had a remote start issue. He asked if I’d tried to uninstall and reinstall the app. I said I hadn’t but did say that I’d recently did an app update. I will try a complete reinstall. He did quiz me more, asking if I could lock and unlock the car. I said I couldn’t do anything remotely (start, light flash, send destination, lock/unlock). He then pulled up a bulletin and said Volvo are looking into a bug but couldn’t give me a resolution date.
R Design Pro T5 AWD in Crystal White. Convenience Pack, Front Parking and Apple Car. Couldn’t afford anything else!! Arriving late September 2019.

Alex_O
Posts: 37
Joined: Thu Nov 26, 2020 5:47 pm

Re: Software bug

Post by Alex_O » Wed Mar 24, 2021 4:50 pm

Similar about a month ago with the VoC app. I was constantly getting the message the vehicle was in use and it wouldn't accept any instruction, so I guess this has been going on for a while. My problem went away the day after I spoke with them, but the app itself has remained temperamental.

Mark123
Posts: 56
Joined: Sun Jan 26, 2020 3:27 pm

Re: Software bug

Post by Mark123 » Wed Mar 24, 2021 6:28 pm

Hi everyone, to clarify what my dealer has told me and I’ve posted on this forum. This is a software issue in the cars system the internal modem shuts down after 7 minutes. Volvo are working on a solution. This has only happened to me since a recent software update during its first service.
2020 XC40 inscription Pro T4 (FWD) Pebble grey, intellisafe pro, winter plus pack, convenience pack, 360 parking camera, dark tinted windows, spare wheel, foldable towbar, smart phone integration.

Dermottdog
Posts: 690
Joined: Sat Jul 06, 2019 7:39 pm
Location: Orpington, Kent

Re: Software bug

Post by Dermottdog » Wed Mar 24, 2021 7:33 pm

Mark123 wrote:
Wed Mar 24, 2021 6:28 pm
Hi everyone, to clarify what my dealer has told me and I’ve posted on this forum. This is a software issue in the cars system the internal modem shuts down after 7 minutes. Volvo are working on a solution. This has only happened to me since a recent software update during its first service.
Perfect. Thanks.

This does sound identical but as it happened when I swopped sim providers, it perhaps led up the garden. Also, my car hasn’t been to the garage since September last year and therefore hasn’t received a recent update. Another member on here has said that there is a support battery that gets involved with the embedded sim and the psim.
R Design Pro T5 AWD in Crystal White. Convenience Pack, Front Parking and Apple Car. Couldn’t afford anything else!! Arriving late September 2019.

User avatar
Moss
Posts: 88
Joined: Wed Apr 29, 2020 8:52 pm
Location: Belgium & France

Re: Software bug

Post by Moss » Wed Mar 24, 2021 8:06 pm

FYI, since a few months my wife twice received a message from the VOC app saying the car is unlocked, which turned out to be untrue when checked.
Other than that, no problem whatsoever with remote start, light flash, send destination, lock/unlock.
Of course, since we’re talking Belgium and France, no Vodafone or 3 network, but a local provider. And we’re talking VOC app installed on an Android phone, not on an iPhone : we stopped using iPhones a long time ago, since many apps we use do not run properly on an iPhone.

Dermottdog
Posts: 690
Joined: Sat Jul 06, 2019 7:39 pm
Location: Orpington, Kent

Re: Software bug

Post by Dermottdog » Wed Mar 24, 2021 9:08 pm

Moss wrote:
Wed Mar 24, 2021 8:06 pm
FYI, since a few months my wife twice received a message from the VOC app saying the car is unlocked, which turned out to be untrue when checked.
Other than that, no problem whatsoever with remote start, light flash, send destination, lock/unlock.
Of course, since we’re talking Belgium and France, no Vodafone or 3 network, but a local provider. And we’re talking VOC app installed on an Android phone, not on an iPhone : we stopped using iPhones a long time ago, since many apps we use do not run properly on an iPhone.
Thanks for the information 👍
R Design Pro T5 AWD in Crystal White. Convenience Pack, Front Parking and Apple Car. Couldn’t afford anything else!! Arriving late September 2019.

Grip Tight
Posts: 4
Joined: Thu Mar 25, 2021 7:51 pm

Re: Software bug

Post by Grip Tight » Thu Mar 25, 2021 7:58 pm

I have a 2020 model XC40 and haven't experienced any issues with the phone app. It works quickly and well in every aspect.

I had the Vodafone SIM for the first 12 months and currently use the 3 Network 24 month SIM. No issues with either.

Dermottdog
Posts: 690
Joined: Sat Jul 06, 2019 7:39 pm
Location: Orpington, Kent

Re: Software bug

Post by Dermottdog » Thu Mar 25, 2021 10:17 pm

Grip Tight wrote:
Thu Mar 25, 2021 7:58 pm
I have a 2020 model XC40 and haven't experienced any issues with the phone app. It works quickly and well in every aspect.

I had the Vodafone SIM for the first 12 months and currently use the 3 Network 24 month SIM. No issues with either.
Thanks for the information. I’m in a bad signal area for the 3 network. I’ve plugged my Vodafone sim back in and they gave me 1GB to play with (expires 24/4). I will stay with Vodafone I think. Better coverage in my area. At the end of the day it works out at £80 a year.
I’ve not had an issue with the app either. It’s worth saying again that if I start and stop my car normally and lock it, I can remote start, stop, unlock and lock and flash the lights for 6 to 8 minutes. It then stops working. It’s strange how the fault comes on. I haven’t a software update since last September.
R Design Pro T5 AWD in Crystal White. Convenience Pack, Front Parking and Apple Car. Couldn’t afford anything else!! Arriving late September 2019.

Post Reply