Start/Stop

All Volvo XC40 related discussions
Lightning
Posts: 18
Joined: Sat Jul 04, 2020 9:57 am

Re: Start/Stop

Post by Lightning » Tue Jul 07, 2020 7:25 pm

We had a VW Up GTi and the start/stop was completely random in that. Sometimes it worked, sometimes an “X” appeared on the dash display along with “start/stop not available”

Apparently it’s sensitive to electrical loading, and might not work if you are using the HRW and heated seats, for instance.

That’s what we were told anyway.

WelshRobin
Posts: 46
Joined: Wed Jan 08, 2020 8:55 pm
Location: Norfolk

Re: Start/Stop

Post by WelshRobin » Tue Jul 07, 2020 10:12 pm

Try setting it to ‘off’ in your individual profile. It works for me even after the recent update.

J_A_M_E_S
Posts: 3
Joined: Wed Feb 12, 2020 3:25 pm

Re: Start/Stop

Post by J_A_M_E_S » Wed Jul 08, 2020 4:16 pm

Mine was serviced this week and I had a follow-up call. I mentioned this issue as I had noticed it myself. Within 5mins I had a guy from the workshop call me to ask for more details. He was unaware of the issue.

He consulted the master technician and then called me back within 10mins to say he knew of the issue, so did Volvo themselves and this issue is scheduled to be rectified starting week 40 (w/c 28th Sept). This would be carried out in the workshop but as part of the regular service, not as a recall (and can't be done remotely).

CesarCastro
Posts: 20
Joined: Mon Apr 22, 2019 7:47 pm

Re: Start/Stop

Post by CesarCastro » Thu Jul 09, 2020 11:03 pm

Finally got the car back.
New battery and start/stop now works fine, even with air conditioning on. Today we had 35ºC :)
The fact is that I've never forced a battery test during since I bought it and notice that start/stop did not work.
Also be aware, a car assembled in 2019, with one year of life and a battery at 50% of charge when tested.
Here in Portugal the battery would cost, at Volvo’s, 300€, if it was not covered by the assurance.
For those with start/stop problems, force them to check your battery.
XC40 T3

Lightning
Posts: 18
Joined: Sat Jul 04, 2020 9:57 am

Re: Start/Stop

Post by Lightning » Fri Jul 10, 2020 5:46 pm

Well that’s good news!
Software issues can be the worst to rectify.

x-rayted
Posts: 7
Joined: Wed Feb 12, 2020 9:41 am

Re: Start/Stop

Post by x-rayted » Mon Jul 13, 2020 12:04 pm

richyp1951 wrote:
Mon Jul 06, 2020 1:42 pm
Hi all,
Had first service on my XC40 D4 Inscription last week and now start/stop only works while I have my foot on the brake pedal. For the last 12 months didn't need to do this when auto hold was on has anyone else experienced this?
richyp1951 wrote:
Tue Jul 07, 2020 4:01 pm
Just had my dealer on the phone Volvo have confirmed it is a bug in the latest software update and they are working on it, should be fixed in next update Sept/Oct.
Hi all.
I am from Istanbul, Turkey and I had the delivery of my brand new XC40 T3 FWD momentum past weekend. It was built on May 18th this year.
My car had the same issue . Its a torture to press the brake pedal to keep stop/start stopping the engine. When I release my foot from brake pedal , engine starts but auto hold keeps the car steady. It must be a bug indeed, Volvo wants us either choose auto hold or stop/start. Both is not possible at the same time.
Im glad to hear that Volvo confirmed the bug and is working on it. Please inform us when the bug sorted out.
2020 XC40 T3 FWD Momentum 8AT

CesarCastro
Posts: 20
Joined: Mon Apr 22, 2019 7:47 pm

Re: Start/Stop

Post by CesarCastro » Mon Jul 13, 2020 6:42 pm

About keeping the foot on the brake.
You all are talking about cars with automatic gear box, right?
Mine, manual gear box, had all the updates and does not need to keep foot on the brake.
XC40 T3

ciuncky
Posts: 112
Joined: Thu Jul 04, 2019 2:46 pm

Re: Start/Stop

Post by ciuncky » Tue Jul 14, 2020 8:13 am

Of course, on manuals it needs to be in Neutral. Not much point to hold the brake in that case :)

varavital
Posts: 58
Joined: Fri Mar 02, 2018 2:53 pm
Location: Belgium

Re: Start/Stop

Post by varavital » Wed Jul 15, 2020 5:17 pm

Just had the yearly maintenance done, and start stop doesn't work anymore as it should be. The "A" icon in the dash switches from active, to non active, even when driving on the highway on cruise control. Sometimes it works, sometimes it doesn't.
Rang the dealer who did some research. Got a phone call today from the dealer who let me know there is a bug in the latest software update concerning the start stop system and that Volvo is working on it. Solution would be there in week 40...
The road is more important than the destination.

CesarCastro
Posts: 20
Joined: Mon Apr 22, 2019 7:47 pm

Re: Start/Stop

Post by CesarCastro » Wed Jul 15, 2020 7:39 pm

Maybe is a bug, but mine never worked well for one year, and the problem was a faulty battery.
They replace it and now it works always.
Last week, when replacing the battery, all software updates were installed .
Ask your dealer to do a bettery check.
XC40 T3

Post Reply