Data Sim Card v Phone Tethering

Faults and Technical chat for the Volvo XC40
hdasmith
Posts: 197
Joined: Thu May 10, 2018 7:16 pm
Location: UK

Re: Data Sim Card v Phone Tethering

Post by hdasmith » Thu Dec 06, 2018 2:02 pm

That's interesting, Apple must have changed the policy then. It used to turn itself off after a couple of minutes after being disconnected to save data, battery and security. Certainly, when used over wi-fi, that's still the case.
Inscription Pro | Pine Grey | Amber Leather | D3 FWD Manual
Ordered 11th May 2018
Delivered 6th November 2018


mss911
Posts: 11
Joined: Sat Oct 06, 2018 9:11 pm

Re: Data Sim Card v Phone Tethering

Post by mss911 » Thu Dec 06, 2018 6:36 pm

mss911 wrote:
Thu Dec 06, 2018 11:28 am

But don't you lose wifi connectivity if you keep the hotspot on all the time?
Doesn't appear to - when I'm out of the car & the ignition off, the phone reconnects to a known wifi network.

We have two iPhones paired with the car this way & when in the car separately or together the internet connection works. When we are both in the car it chooses to pair with the last known connection although there is a menu option on the car to swap them if required.


senwar
Posts: 213
Joined: Thu Feb 22, 2018 1:58 pm

Re: Data Sim Card v Phone Tethering

Post by senwar » Fri Dec 07, 2018 9:58 am

mss911 wrote:
Thu Dec 06, 2018 6:36 pm
mss911 wrote:
Thu Dec 06, 2018 11:28 am

But don't you lose wifi connectivity if you keep the hotspot on all the time?
Doesn't appear to - when I'm out of the car & the ignition off, the phone reconnects to a known wifi network.

We have two iPhones paired with the car this way & when in the car separately or together the internet connection works. When we are both in the car it chooses to pair with the last known connection although there is a menu option on the car to swap them if required.
Interesting - as soon as I switch personal hotspot on my X, it disconnects wifi and just goes to 4G (just tried it now sat in the house).
XC40 FE | D4 | Osmium Grey |19" wheels


morrishey
Posts: 91
Joined: Sat Mar 17, 2018 7:12 pm
Location: Hampshire, UK

Re: Data Sim Card v Phone Tethering

Post by morrishey » Fri Dec 07, 2018 8:24 pm

senwar wrote:
Fri Dec 07, 2018 9:58 am
as soon as I switch personal hotspot on my X, it disconnects wifi and just goes to 4G.
So does my iPhone7
XC40 T5 FE, Fusion Red, 20inch wheels.
Ordered 15th March. Delivery, originally June, delivered 26th October.


mss911
Posts: 11
Joined: Sat Oct 06, 2018 9:11 pm

Re: Data Sim Card v Phone Tethering

Post by mss911 » Sun Dec 09, 2018 6:29 pm

morrishey wrote:
Fri Dec 07, 2018 8:24 pm
senwar wrote:
Fri Dec 07, 2018 9:58 am
as soon as I switch personal hotspot on my X, it disconnects wifi and just goes to 4G.
So does my iPhone7
Do you have the Bluetooth still switch on ? (doesn't need to be connected to anything).

Also when you are on the Hotspot Settings screen the phone is disconnected from your WiFi - once you back out to the main settings list it reconnects after four or five seconds.

I'm using an iPhone 7 plus & iPhone 8 plus iOS 12.1 (just about to update to 12.1.1).


senwar
Posts: 213
Joined: Thu Feb 22, 2018 1:58 pm

Re: Data Sim Card v Phone Tethering

Post by senwar » Sun Dec 09, 2018 7:18 pm

So just tried it again (I always leave Bluetooth on) and about 5 mins later it reconnected to WiFi.

However it disconnected a minute later then reconnected. Ios12.1.1 for me. So learnt something new but a little flaky - but would give it a go if I didn’t have the sim.

Cheers
XC40 FE | D4 | Osmium Grey |19" wheels


morrishey
Posts: 91
Joined: Sat Mar 17, 2018 7:12 pm
Location: Hampshire, UK

Re: Data Sim Card v Phone Tethering

Post by morrishey » Mon Dec 10, 2018 12:03 am

Like Senwar I always leave Bluetooth on.
Like Senwar I’ve learnt something new!

Yes, the WiFi does return once I’ve exited back out to the home screen - thanks mss911. Next thing to try would be whether the tethering works (by WiFi or usb) while the phone is being used for CarPlay.
XC40 T5 FE, Fusion Red, 20inch wheels.
Ordered 15th March. Delivery, originally June, delivered 26th October.


Post Reply

Return to “Faults & Technical”