Vibrations @55-80mph

Faults and Technical chat for the Volvo XC40
Elvo57
Posts: 35
Joined: Mon Feb 18, 2019 5:14 pm

Re: Vibrations @55-80mph

Post by Elvo57 » Wed Dec 18, 2019 6:38 pm

It’s that time again…

Call from the dealership today to say that they have fitted the two new wheels and tyres on the front… and this has cured the problem!

I have reminded them that when I dropped it off (several weeks ago), I stated that I would be reluctant to take it back on a ‘see how it goes’ basis this time, but only if it is completely fixed. Hence, they have agreed for me to keep the Volvo UK loan car until proven one way or the other.

Update to follow soon, (if it does not pass the road test), or not so soon (if I need to put more miles on it to be sure).


XC40 | First Edition | D4 AWD | Bursting Blue | 19" Continental Premium Contact 6 tyres | Ordered 14/03/18 | Delivered 11th October 2018 | UK.

alanlaughton
Posts: 4
Joined: Tue Apr 02, 2019 12:50 pm

Re: Vibrations @55-80mph

Post by alanlaughton » Thu Dec 19, 2019 1:34 pm

Hi Kipper

I listened carefully to my rattle as I set off this morning. I hit a nice smooth B road within a quarter of a mile of the house so can get up to 60 quickly. The rattle started at 48 mph. It's not an even rhythmic rattle so is clearly not caused by something going round. It a "something's loose" rattle but becomes less noticeable on a rougher road surface and when there is a lot of traffic as it partly gets drowned out. Perhaps there is a whole family of rattles but I hope not. It would be good to get to the bottom of this. I don't think it's worth taking it to the dealership, particularly if they already know what the problem is. I'll keep an eye on the posting here.

Alan

Elvo57
Posts: 35
Joined: Mon Feb 18, 2019 5:14 pm

Re: Vibrations @55-80mph

Post by Elvo57 » Thu Dec 19, 2019 6:44 pm

A quick reply to alanlaughton, and a first assessment of the ‘fixed’ problem…

I would definitely not call it a rattle as such… but best described as thrumming / shuddering / resonance / an almost inaudible vibration… the sort of thing you get if you have left a window down a couple of millimetres (modulating air pressure)… or perhaps a bent wheel rim? Maybe your rattle is a direct result of the vibration in this forum thread?

Fortunately for me, our dealership has a new service manager who’s been keen to work with the Volvo UK tech on our car. Without prompting, his description of the ‘noise’ was very similar to what I have given above!

The ‘fixed’ car (new wheels and tyres on the front), is undoubtedly much improved… but there is still something there. I have the car back for the weekend… with a 90mile motorway trip planned tomorrow… which should show up the real problems.

As an aside… before obtaining new 19” alloys, the service manager was asked to try some 20” alloys on our car. But after pre test-driving both demonstrators (shod with these), he refused… because they were no better than our car! He now admits to two more headaches!
In fact, the T4 loaner we were/are running (also on 20” wheels) seemed to be getting noticeably worse… not sure if this was the recent lower ambient temperatures or the extra 1,600 mile we’ve put on the tyres (only had 400miles on delivery). Saying that, it was not so bad this morning as I took it in to collect our car… but, it was 10C warmer than yesterday!

More to follow Monday… all being well!

XC40 | First Edition | D4 AWD | Bursting Blue | 19" Continental Premium Contact 6 tyres | Ordered 14/03/18 | Delivered 11th October 2018 | UK.

Elvo57
Posts: 35
Joined: Mon Feb 18, 2019 5:14 pm

Re: Vibrations @55-80mph

Post by Elvo57 » Mon Dec 23, 2019 6:32 pm

The 90 mile trip turned out to be wet all the way, so I thought the vibration was gong to be hard to pick up on, but this was not the case. The audible resonance sensation is almost gone, but the ‘shuddering’ feel through the body was present 65 to 77MPH for nearly all of the journey (traffic permitting etc). Another test drive Sunday in the dry was surprisingly less conclusive, with the shuddering now slowly coming and going… which sounds a bit like your experience Kipper?

Took the car back today expecting to leave it with them and collect the loan car, but because I had said our car was much improved, the dealership manager asked us to keep it and he would report back to the Volvo UK tech our findings. He also suggested that Volvo would likely re test the vibration and it would now prove to be at an acceptable level.
I have since composed a letter for him to pass on to Volvo UK, explaining in length that I am still not happy with the car and in particular do not accept new wheels to be the answer to the problem, as this would suggest that every XC40 I have driven with the fault (which is all of them, to some degree), has had defective wheels.
At the same time, I have decided to test the water by asking Volvo UK, for a buy back.

Watch this space… but probably in the new year, as Volvo UK support are on a two week break.

XC40 | First Edition | D4 AWD | Bursting Blue | 19" Continental Premium Contact 6 tyres | Ordered 14/03/18 | Delivered 11th October 2018 | UK.

ChrisLF
Posts: 217
Joined: Wed Apr 24, 2019 8:21 am
Location: Heart of England

Re: Vibrations @55-80mph

Post by ChrisLF » Tue Dec 24, 2019 11:47 am

Pity, but I'm not surprised given that in earlier posts wheel changes have failed to solve the problem. Interesting that the new ones on yours have improved the situation, well initially, as there is no guarantee that as the tyres wear it won't get worse.

As I said in my earlier post Volvo need to grasp the nettle and investigate the problem scientifically rather than just throwing different replacement parts at it. That was Ok at the start but given the time that has now elapsed since initial report and their continuing failure they need to up their game. At some point the press will highlight the issue.

Chris
Practical car - Volvo XC40 T4 FWD R-Design in Bursting Blue. Winter & Convenience Packs, Electric Drivers Seat, Front Park Assist, Rear Camera and Tow Bar.

Fun car - Audi TT Roadster manual in Samoa Orange.

gt40
Posts: 72
Joined: Mon Jun 17, 2019 11:23 am

Re: Vibrations @55-80mph

Post by gt40 » Tue Dec 24, 2019 3:27 pm

Big thread this!

Does anyone have any stats on how prevalent this issue is? I've only had mine for three months but done over 5k miles (we did a big trip round France) with many miles at a constant 70-80 mph and we've never detected any vibration or resonance of any kind - so either we're insensitive or we don't have the problem.

So what are the numbers? Is it true to say that those that notice, have noticed a vibration to some degree in every XC40 they've driven and those that haven't... just haven't?
T4 R Design FWD in Thunder Grey, with Intellisafe Pro, Winter & Convenience packs plus a few bits & pieces - arrived Sept '19

User avatar
alanplum241276
Posts: 58
Joined: Sun Sep 29, 2019 6:47 pm
Location: Bristol, UK

Re: Vibrations @55-80mph

Post by alanplum241276 » Tue Dec 24, 2019 4:15 pm

T4 FWD MY20 and no vibrations notes by me.

20” with Pirelli P Zero
MY20 T4 R-Design Pro FWD in Crystal White. Intellisafe Pro, Xenium Pack, Apple CarPlay, Spare Wheel

PC40
Posts: 94
Joined: Tue Feb 13, 2018 10:43 pm
Location: UK

Re: Vibrations @55-80mph

Post by PC40 » Tue Dec 24, 2019 8:47 pm

T5 FE with 19” wheels with Continental Premium Contact 6 tyres. 19k and no noticeable vibration.
XC40 T5 First Edition|Bursting Blue |delivered end of March 2018

alanlaughton
Posts: 4
Joined: Tue Apr 02, 2019 12:50 pm

Re: Vibrations @55-80mph

Post by alanlaughton » Fri Dec 27, 2019 2:38 pm

My noise became appreciably louder on Christmas day as if whatever is loose has become looser. I also got a brake failure warning but as the brakes were clearly still working I ignored it and carried on driving. That had cleared the next day and I don't think the two are connected, just a coincidence (I see on here that others have reported this false warning).

The noise is most audible on a smooth road when I get to around 50 mph but I can hear it at other times on good A roads against the background noise of the road surface and other traffic. The bumpy local roads around here either drown it out or affect the resonance that is needed to cause the noise.

I'm going to call the Eastbourne dealership in the New Year. Has anyone else dealt with them on this issue?

Elvo57
Posts: 35
Joined: Mon Feb 18, 2019 5:14 pm

Re: Vibrations @55-80mph

Post by Elvo57 » Wed Jan 01, 2020 4:26 pm

Test drive tomorrow with the Volvo UK tech. Sounds like he is bringing his vibration monitoring gear again, but this time to compare the latest ‘problem resolved’ levels with his initial ‘out of spec’ findings.
I should have plenty of time for questions, and to ask him about how prevalent the problem is. Whether or not he is in a position to answer such questions... we shall see.

And as for doubting my/our sanity… the vibration / resonance has been heard by many a mechanic, several passengers and the service manager on our FE, the other XC40’s we have loaned (and most recently, on their current demonstrators).
Obviously if you do not notice it, the dealership is not going to volunteer to fix it!
Volvo have been aware of the issue for some time now, with a first specific 11 point check to address/investigate the issue being released back in April 2019 in the UK.

Update to follow !

XC40 | First Edition | D4 AWD | Bursting Blue | 19" Continental Premium Contact 6 tyres | Ordered 14/03/18 | Delivered 11th October 2018 | UK.

Post Reply