Dash Cam

Faults and Technical chat for the Volvo XC40
mhuebner
Posts: 2
Joined: Sun May 20, 2018 6:07 pm

Dash Cam

Post by mhuebner » Sun May 20, 2018 6:30 pm

Has anyone successfully installed a dashcam? I am trying to get a blackvue 590w to be exact but am running into problems. When my installer tried it, he told me he couldnt find an accessory wire in the car. He said he needed to buy a part to simulate an accessory wire. He got the wire and installed the dash cam. The problem I am having is that whenever the car does the start stop at the traffic light the dash cam constantly restarts. Very annoying and it shouldnt be that way. Installer said it must be restarting at a certain voltage. Any suggestions? Thanks


Andy S
Posts: 88
Joined: Sat Feb 17, 2018 9:40 am
Location: Sheffield

Re: Dash Cam

Post by Andy S » Mon May 21, 2018 8:47 am

Unsure how you can 'buy a part' to simulate an accessory wire! You either have an ignition controlled 12v or not! - Reads to me that your installer has picked-up what they thought was a steady 12v feed, but clearly not. There must be one in the fuse box that supports the 12v socket!
T5: Crystal White: 1st Edition: 20" Wheels: Lava Orange: Rubber Mats: Tow-bar: Proud owner since early April :D


User avatar
Boomer
Posts: 582
Joined: Wed Jan 17, 2018 2:35 pm
Location: UK

Re: Dash Cam

Post by Boomer » Mon May 21, 2018 9:05 am

I agree with Andy S - pretty sure that there are a few good candidates that might be piggy backed. mhuebner, did your installer ask for the manual? Both fused boxes are pretty well laid out and fuses/connections listed in those (from memory) there must be a suitable 5A one to use?
XC40 FE [MY18] | T5 AWD Auto | Crystal White | 20" | Lava | Apr 18


Rifleman
Posts: 164
Joined: Wed Mar 21, 2018 2:21 pm
Location: Nottingham, UK

Re: Dash Cam

Post by Rifleman » Mon May 21, 2018 1:23 pm

Boomer wrote:
Mon May 21, 2018 9:05 am
I agree with Andy S - pretty sure that there are a few good candidates that might be piggy backed. mhuebner, did your installer ask for the manual? Both fused boxes are pretty well laid out and fuses/connections listed in those (from memory) there must be a suitable 5A one to use?
I think I read in the manual that the fuse for the 12v sockets is in the fuse box in the cabin, not the one in the engine compartment.
The one in the cabin is located under one of the front seats I think. Can anyone with has their car already advise on how easy it is to get into that fuse box?

Probably best route would be to piggy back on the 12v socket fuse and run cable under the mats to the door pillar, tuck into rubber seal up the pillar and then across the top of the screen to the dashcam. It will be my first job when I eventually take delivery...
XC40 | First Edition | 2.0 D4 AWD | Bursting Blue | 19" wheels | Ordered 11/03/18 | Delivered 19th October 2018.


User avatar
Boomer
Posts: 582
Joined: Wed Jan 17, 2018 2:35 pm
Location: UK

Re: Dash Cam

Post by Boomer » Mon May 21, 2018 2:56 pm

Rifleman wrote:
Mon May 21, 2018 1:23 pm
I think I read in the manual that the fuse for the 12v sockets is in the fuse box in the cabin, not the one in the engine compartment.
The one in the cabin is located under one of the front seats I think. Can anyone with has their car already advise on how easy it is to get into that fuse box?
Agree. Pretty sure when I was researching that I had concluded that the fuse box (under the passenger seat) was where to go for permanent dash cam power . That box seemed to have (on paper) the best potential to piggy back a 5A fuse. The fuse box in the engine compartment was a bit less flexible PLUS it wasn't immediately obvious how to get through the bulkhead.

That all said I've only since tried briefly to see if I could find that passenger seat fuse box. Suffice to say it either wasn't obvious, nor easy to get to. I left it until the day I need to look.
Probably best route would be to piggy back on the 12v socket fuse and run cable under the mats to the door pillar, tuck into rubber seal up the pillar and then across the top of the screen to the dashcam. It will be my first job when I eventually take delivery...
I'd probably still see if I could find the fuse box - just to keep things neat (and the 12V free). Tricky leg might be from the door sill to the fuse box? But think there might be a split in the carpeting that might just help?!
XC40 FE [MY18] | T5 AWD Auto | Crystal White | 20" | Lava | Apr 18


Rifleman
Posts: 164
Joined: Wed Mar 21, 2018 2:21 pm
Location: Nottingham, UK

Re: Dash Cam

Post by Rifleman » Mon May 21, 2018 5:30 pm

I didn’t mean piggy back from the 12v socket itself but from the fuse feeding the 12v socket, and I meant I would run the cable under the loose rubber/plastic mats I’m intending to fit. Shouldn’t see more than a few inches of the cable from under the mat until it goes behind the rubber door seal. I can live with that, black cable against the charcoal trim shouldn’t be too much of an eyesore. Not the case for you Boomer of course due to the lava trim...
XC40 | First Edition | 2.0 D4 AWD | Bursting Blue | 19" wheels | Ordered 11/03/18 | Delivered 19th October 2018.


David56
Posts: 120
Joined: Tue Feb 27, 2018 8:22 am

Re: Dash Cam

Post by David56 » Mon May 21, 2018 6:02 pm

In this day and age and especially the XC40 as it's so new and full of the latest technology, you would think it's about time dash cams were actually built-in.
It would potentially save an awful lot of hassle!
Just my own view.
First Edition T5 in Fusion Red with 20" Alloys.
Now Sold


User avatar
Jsuter
Posts: 60
Joined: Sat Mar 24, 2018 12:04 pm
Location: Switzerland

Re: Dash Cam

Post by Jsuter » Mon May 21, 2018 6:34 pm

Camera is Built in to read roadsigns so suppose it shouldn’t be to complicate to record the images ? Perhaps it will be available thru a software upgrade one day ?
T4 Inscription - Pine Grey - Blond Interieur - All packs - 18‘ rim - 4c Suspension - Ordered end of March delivered 24.5.18


ijkgenesis
Posts: 10
Joined: Mon May 14, 2018 10:14 pm

Re: Dash Cam

Post by ijkgenesis » Mon May 21, 2018 10:25 pm

I agree with Jsuter that be great if standard using existing camera
XC40 FE D4 Burstin Blue with 20 inch Wheels


mhuebner
Posts: 2
Joined: Sun May 20, 2018 6:07 pm

Re: Dash Cam

Post by mhuebner » Tue May 22, 2018 11:14 am

Thanks for all the input. My installer is coming back this week and hopefully we can get this fixed. But its very annoying


Post Reply

Return to “Faults & Technical”