Sudden loss of power in XC40 T5 Recharge

Faults and Technical chat for the Volvo XC40
Post Reply
---
Posts: 41
Joined: Wed Aug 19, 2020 3:10 am

Sudden loss of power in XC40 T5 Recharge

Post by --- » Fri May 21, 2021 1:54 pm

Hello folks,

Just took delivery of a XC40 T5 Recharge (twin engine hybrid) about a week ago. Since delivery my wife has experience 2 sudden losses of power.

For example, in 'pure' electric mode, with about 50% charge remaining, driving slowly, going over a speed bump. Suddenly, the car had no power to continue, and began to roll-back on the speed bump. About 1-2 seconds later, power resumed. She said an orange light flashed up on the dashboard near the battery charge section. It most closely resembled the 'traction control' icon (it had 'wavy lines') -- but the traction control icon actually displays in a different spot on the dash. So I don't think it's that.

I tried to emulate the scenario again (yep, I went speed hump hunting, in case that was the 'trigger'). But no success.

Anyone else experience or heard of anything like this, with brief total power (acceleration) loss in the XC40 T5 Recharge?

Thanks in advance!
MY21 XC40 T5 Twin Engine Recharge
MY21 XC40 T4 Inscription
(MY20 XC40 T4 Inscription, rejected & now returned!)

step2534
Posts: 27
Joined: Fri Apr 23, 2021 4:49 pm

Re: Sudden loss of power in XC40 T5 Recharge

Post by step2534 » Fri May 21, 2021 2:12 pm

I would take it back, somethings loose. Its going to let you down or worse.

RealGoneKid
Posts: 29
Joined: Sun Sep 06, 2020 7:15 pm

Re: Sudden loss of power in XC40 T5 Recharge

Post by RealGoneKid » Fri May 21, 2021 7:37 pm

We had a similar issue with ours c1300 miles in. Sudden loss of power, our orange light was the turtle symbol. Didn’t involve any speed bumps though. Just a flat road.

We took it back. I should it say was the fourth of four visits to dealer for various issues, so because of that they did literally take the car straight back, give us a courtesy car while they road tested it every day to see if they could replicate the issue. They didn’t find anything, but flagged the symptoms up to UK HQ, then to Sweden, and Sweden authorised a replacement part.
T5 Recharge PHEV MY21, R Design Pro, Glacier Silver, Lounge & Climate packs. New purchase from dealer stock Oct 20. Ceramic Coated after purchase.

CDR
Posts: 16
Joined: Sun May 09, 2021 9:01 pm

Re: Sudden loss of power in XC40 T5 Recharge

Post by CDR » Fri May 21, 2021 9:01 pm

Has it now been resolved @RealGoneKid and how many miles have you now covered?

RealGoneKid
Posts: 29
Joined: Sun Sep 06, 2020 7:15 pm

Re: Sudden loss of power in XC40 T5 Recharge

Post by RealGoneKid » Fri May 21, 2021 11:22 pm

CDR wrote:
Fri May 21, 2021 9:01 pm
Has it now been resolved @RealGoneKid and how many miles have you now covered?
Say three months and 1200 miles later, so far so good.
T5 Recharge PHEV MY21, R Design Pro, Glacier Silver, Lounge & Climate packs. New purchase from dealer stock Oct 20. Ceramic Coated after purchase.

---
Posts: 41
Joined: Wed Aug 19, 2020 3:10 am

Re: Sudden loss of power in XC40 T5 Recharge

Post by --- » Sat May 22, 2021 3:26 am

Thanks everyone, I'll take it back to the dealer, and get them to check it out.

If I have any joy (or any further probs) I'll post the details here.
MY21 XC40 T5 Twin Engine Recharge
MY21 XC40 T4 Inscription
(MY20 XC40 T4 Inscription, rejected & now returned!)

hillocklane
Posts: 17
Joined: Wed Nov 18, 2020 12:25 pm

Re: Sudden loss of power in XC40 T5 Recharge

Post by hillocklane » Tue May 25, 2021 8:45 pm

Just to comment that I have the T5 recharge and there is one car park locally where the particularly sharp speed bumps trigger the traction / stability control light and then no power for 2 seconds - even creeping over them.

Doesn’t happen on others, think it’s just very sensitive to a small drop and loss of traction at the same time

Curiously no such issue when it was snow and ice - controlled the power nicely.

---
Posts: 41
Joined: Wed Aug 19, 2020 3:10 am

Re: Sudden loss of power in XC40 T5 Recharge

Post by --- » Wed May 26, 2021 12:07 am

Thanks hillocklane. I suspect that could be our issue as well. It was just 1 really sharp (evil) speed bump that triggered our T5 Recharge, and my wife reckons it wasn't the turtle (limp) light. So I'm thinking the T5 slid / slipped on the bump. I haven't gone back to the garage yet -- trying to replicate the issue first, so that I don't look like a total noob when I take it in. Thanks again!
MY21 XC40 T5 Twin Engine Recharge
MY21 XC40 T4 Inscription
(MY20 XC40 T4 Inscription, rejected & now returned!)

Rockford
Posts: 10
Joined: Thu May 20, 2021 2:31 pm

Re: Sudden loss of power in XC40 T5 Recharge

Post by Rockford » Sun Jun 13, 2021 8:55 pm

I also have a MY21 T5 Recharge and get the same issue.
I have a horrible speed bump on my road, which crosses the road at a slight diagonal angle, and if I try to take it at any more than 'barely moving', I get the orange traction control light in the top section of the instrument panel and the connected safety 'cloud with down arrow and skidding car in red triangle'.
No power for a few seconds, then back to normal.
MY21 T5 Recharge R-Design Pro in Thunder Grey

---
Posts: 41
Joined: Wed Aug 19, 2020 3:10 am

Re: Sudden loss of power in XC40 T5 Recharge

Post by --- » Sun Jun 13, 2021 11:47 pm

Ah very interesting Rockford! I haven’t been able to recreate our issue yet, but I suspect it will re-appear when we least expect it! Interesting how yours is repeatable. Thanks for sharing!
MY21 XC40 T5 Twin Engine Recharge
MY21 XC40 T4 Inscription
(MY20 XC40 T4 Inscription, rejected & now returned!)

Post Reply